Warning: Upgrade your Firefox 3.5.1 or else…

Scary isn’t it? But its true! Critical JavaScript vulnerability in Firefox 3.5.1 has been disclosed publicly named “Heap Spray Vulnerability” which can be exploited by an attacker who tricks a victim into viewing a malicious Web page containing the exploit code. This vulnerability has been fixed in Firefox 3.5.1 but still it is believed that a large amount of users are still using firefox 3.5 as not everyone care about upgrading their software’s! So it is advised to upgrade your browser if you have not yet!

Source: Mozilla Blog

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.